All-in-One & Analytics: Calculated Fields with Grouping Unable to Load

Incident Report for Ashby

Resolved

A fix has been applied and calculated fields of grouping type are now loading. The incident has been resolved.
Posted Feb 18, 2025 - 13:56 UTC

Identified

We have identified a potential issue preventing the loading of calculated fields of grouping type and are applying mitigations.
Posted Feb 18, 2025 - 13:10 UTC

Investigating

Our engineering team is currently investigating an issue where calculated fields of grouping field type are currently unable to load in Ashby.
Posted Feb 18, 2025 - 12:42 UTC
This incident affected: Ashby Products (Recruiting, Analytics).