All-in-one - Errors when bulk enrolling in sequences

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 17:36 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Feb 24, 2026 - 16:35 UTC
This incident affected: Ashby Products (Recruiting).