AI features partially unavailable
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 16:37 UTC
Monitoring
OpenAI implemented a fix and AI features should be available again.
Posted Nov 08, 2023 - 15:59 UTC
Identified
Our partner OpenAI is reporting an incident in their API. Due to that, AI features in Ashby are currently slow or unavailable. This includes:
- AI outreach token
- AI filter assistant
- Automatic sequence reply status
Posted Nov 08, 2023 - 14:48 UTC
This incident affected: Ashby Products (Recruiting, Chrome Extension).