All-In-One: Delays to bulk actions, webhooks, certain notifications
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 20:43 UTC
Identified
Since about 15:30 UTC, bulk actions, webhooks, and some notifications have been experiencing delays of up to 15 minutes. Latency is improving and we're monitoring performance.
Posted Oct 28, 2024 - 19:25 UTC
This incident affected: Ashby Products (Recruiting).