AI Notetaker Unavailable Due to Upstream Provider

Incident Report for Ashby

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 18:51 UTC

Monitoring

We are investigating an issue with the AI Notetaker - the Meeting Bot fails to show up to the interview.
Posted Mar 24, 2026 - 15:43 UTC
This incident affected: Ashby Products (AI Notetaker).