Candidate pipeline unavailable

Incident Report for Ashby

Resolved

The incident has been resolved.
Posted Mar 12, 2026 - 16:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2026 - 16:08 UTC

Investigating

We are currently investigating reports that candidate pipeline fails to load data.
Posted Mar 12, 2026 - 15:47 UTC
This incident affected: Ashby Products (Recruiting).