All-in-One - Missing Scheduling Activities on Candidate Profiles
Incident Report for Ashby
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 21:00 UTC
Monitoring
The issue has been fixed. You may need to refresh Ashby in your browser to see the missing scheduling activity again.
Posted Jul 17, 2024 - 18:12 UTC
Identified
We've identified an issue with some customers where scheduling activities are missing when moving a candidate to a stage with an activity configured. We are working on a fix.
Posted Jul 17, 2024 - 17:45 UTC
This incident affected: Ashby Products (Scheduling).