All-in-One & Analytics: Can't add filters

Incident Report for Ashby

Resolved

This incident has been resolved. Please refresh Ashby in your browser.
Posted Apr 24, 2025 - 22:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 22:54 UTC

Investigating

We have identified an issue adding filters in Ashby. We have located the cause and are working on a fix. Please use advanced mode until a fix is deployed.
Posted Apr 24, 2025 - 22:44 UTC
This incident affected: Ashby Products (Recruiting, Analytics).