Analytics - Reports & Candidate Pipeline Unavailable
Incident Report for Ashby
Resolved
The incident has been resolved.
Posted Apr 13, 2023 - 06:36 UTC
Update
Our Reports and Candidate Pipeline are currently unavailable. We are continuing to investigate the issue.
Posted Apr 13, 2023 - 05:58 UTC
Investigating
Our Reports feature is currently unavailable. We are investigating the issue.
Posted Apr 13, 2023 - 05:30 UTC
This incident affected: Ashby Products (Analytics).